The cryptogram is "easy" enough to understand that you don't really need the scroll – IF you understand that it goes by words, which I only got a bit later... That said, the hint that Michele gives about a scroll in Solomon's room is probably from the old version of the expansion: I've tried to access all the random rooms you're taken to in Solomon's castle and I've only been able to find 3 of them, plus the 1 where Solomon actually is – and no scroll in any of them.
Also, the candles near the words are already lit and therefore don't show the progress solving the cryptogram.


  • edited May 2019

    I made it really easy on purpose--before it was much harder because the words were in ascii text so you needed the scroll. The scroll is there -- it's on the floor in one of the rooms there and says 'Cryptogram Solution'.

    The Quest HD can't handle ASCII text, so I had to simplify things. The Quest HD also doesn't allow for lighting and unlighting that type of candle so I have no control that they're lit. What worked in the classic version, sometimes doesn't in the HD version.

  • edited May 2019

    Struggling on this. I know the words thus the sequence, do the first word/sequence move on to the next set and 90% of the time it says sequence rest, im not clicking on the wrong tile, but it still nearly always says reset, only once managed to make it to the fourth word

    Got it to work, restarted the phone, don't ask my why but restarted phone and it worked first time, then again, my uptime for my phone (after checking) was 24 days! :smiley:

  • I really enjoyed it :D
  • Happy to hear that you got through, Imran, and that you enjoyed it, Keltos01. : )

  • Can confirm that there no scroll in any of the room

Sign In or Register to comment.